Используйте плагин tsflags для тестирования процесса обновления перед его выполнением.

Используйте пакет yum-plugin-tsflags, чтобы указать дополнительные флаги

$ yum info yum-plugin-tsflags
Available Packages
Name        : yum-plugin-tsflags
Arch        : noarch
Version     : 1.1.31
Release     : 54.el7_8
Size        : 27 k
Repo        : base/7/x86_64
Summary     : Yum plugin to add tsflags by a commandline option
URL         : http://yum.baseurl.org/download/yum-utils/
License     : GPLv2+
Description : This plugin allows you to specify optional transaction flags on
            : the yum command line

Выполним проверку обновления.

$ sudo yum upgrade --tsflags test -y
Loaded plugins: fastestmirror, tsflags
Loading mirror speeds from cached hostfile
 * base: mirror-pl.kielcetechnologypark.net
 * extras: ftp.man.poznan.pl
 * updates: ftp.man.poznan.pl
Resolving Dependencies
--> Running transaction check
---> Package bind-export-libs.x86_64 32:9.11.4-16.P2.el7_8.2 will be updated
---> Package bind-export-libs.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package binutils.x86_64 0:2.27-43.base.el7 will be updated
---> Package binutils.x86_64 0:2.27-44.base.el7 will be an update
---> Package hwdata.x86_64 0:0.252-9.5.el7 will be updated
---> Package hwdata.x86_64 0:0.252-9.7.el7 will be an update
---> Package initscripts.x86_64 0:9.49.49-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.53-1.el7_9.1 will be an update
--> Processing Dependency: bc for package: initscripts-9.49.53-1.el7_9.1.x86_64
---> Package iproute.x86_64 0:4.11.0-25.el7_7.2 will be updated
---> Package iproute.x86_64 0:4.11.0-30.el7 will be an update
---> Package iptables.x86_64 0:1.4.21-34.el7 will be updated
---> Package iptables.x86_64 0:1.4.21-35.el7 will be an update
---> Package kernel.x86_64 0:3.10.0-1160.15.2.el7 will be installed
---> Package kernel-tools.x86_64 0:3.10.0-1127.el7 will be updated
---> Package kernel-tools.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kernel-tools-libs.x86_64 0:3.10.0-1127.el7 will be updated
---> Package kernel-tools-libs.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kpartx.x86_64 0:0.4.9-131.el7 will be updated
---> Package kpartx.x86_64 0:0.4.9-134.el7_9 will be an update
---> Package krb5-libs.x86_64 0:1.15.1-46.el7 will be updated
---> Package krb5-libs.x86_64 0:1.15.1-50.el7 will be an update
---> Package linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 will be updated
---> Package linux-firmware.noarch 0:20200421-80.git78c0348.el7_9 will be an update
---> Package lshw.x86_64 0:B.02.18-14.el7 will be updated
---> Package lshw.x86_64 0:B.02.18-17.el7 will be an update
---> Package lz4.x86_64 0:1.7.5-3.el7 will be updated
---> Package lz4.x86_64 0:1.8.3-1.el7 will be an update
---> Package open-vm-tools.x86_64 0:10.3.10-2.el7 will be updated
---> Package open-vm-tools.x86_64 0:11.0.5-3.el7_9.1 will be an update
---> Package openldap.x86_64 0:2.4.44-21.el7_6 will be updated
---> Package openldap.x86_64 0:2.4.44-22.el7 will be an update
---> Package openssl.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package openssl-libs.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl-libs.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package sed.x86_64 0:4.2.2-6.el7 will be updated
---> Package sed.x86_64 0:4.2.2-7.el7 will be an update
---> Package selinux-policy.noarch 0:3.13.1-266.el7 will be updated
---> Package selinux-policy.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package selinux-policy-targeted.noarch 0:3.13.1-266.el7 will be updated
---> Package selinux-policy-targeted.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package sudo.x86_64 0:1.8.23-9.el7 will be updated
---> Package sudo.x86_64 0:1.8.23-10.el7_9.1 will be an update
---> Package systemd.x86_64 0:219-73.el7_8.5 will be updated
---> Package systemd.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-libs.x86_64 0:219-73.el7_8.5 will be updated
---> Package systemd-libs.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-sysv.x86_64 0:219-73.el7_8.5 will be updated
---> Package systemd-sysv.x86_64 0:219-78.el7_9.3 will be an update
---> Package tuned.noarch 0:2.11.0-8.el7 will be updated
---> Package tuned.noarch 0:2.11.0-11.el7_9 will be an update
---> Package tzdata.noarch 0:2020a-1.el7 will be updated
---> Package tzdata.noarch 0:2021a-1.el7 will be an update
---> Package xfsprogs.x86_64 0:4.5.0-20.el7 will be updated
---> Package xfsprogs.x86_64 0:4.5.0-22.el7 will be an update
---> Package yum.noarch 0:3.4.3-167.el7.centos will be updated
---> Package yum.noarch 0:3.4.3-168.el7.centos will be an update
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-53.el7 will be updated
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-54.el7_8 will be an update
---> Package yum-utils.noarch 0:1.1.31-53.el7 will be updated
---> Package yum-utils.noarch 0:1.1.31-54.el7_8 will be an update
---> Package zlib.x86_64 0:1.2.7-18.el7 will be updated
---> Package zlib.x86_64 0:1.2.7-19.el7_9 will be an update
--> Running transaction check
---> Package bc.x86_64 0:1.06.95-13.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch    Version                       Repository
                                                                           Size
================================================================================
Installing:
 kernel                    x86_64  3.10.0-1160.15.2.el7          updates   50 M
Updating:
 bind-export-libs          x86_64  32:9.11.4-26.P2.el7_9.3       updates  1.1 M
 binutils                  x86_64  2.27-44.base.el7              base     5.9 M
 hwdata                    x86_64  0.252-9.7.el7                 base     2.5 M
 initscripts               x86_64  9.49.53-1.el7_9.1             updates  440 k
 iproute                   x86_64  4.11.0-30.el7                 base     805 k
 iptables                  x86_64  1.4.21-35.el7                 base     432 k
 kernel-tools              x86_64  3.10.0-1160.15.2.el7          updates  8.1 M
 kernel-tools-libs         x86_64  3.10.0-1160.15.2.el7          updates  8.0 M
 kpartx                    x86_64  0.4.9-134.el7_9               updates   81 k
 krb5-libs                 x86_64  1.15.1-50.el7                 base     809 k
 linux-firmware            noarch  20200421-80.git78c0348.el7_9  updates   80 M
 lshw                      x86_64  B.02.18-17.el7                base     324 k
 lz4                       x86_64  1.8.3-1.el7                   base      85 k
 open-vm-tools             x86_64  11.0.5-3.el7_9.1              updates  676 k
 openldap                  x86_64  2.4.44-22.el7                 base     356 k
 openssl                   x86_64  1:1.0.2k-21.el7_9             updates  493 k
 openssl-libs              x86_64  1:1.0.2k-21.el7_9             updates  1.2 M
 sed                       x86_64  4.2.2-7.el7                   base     231 k
 selinux-policy            noarch  3.13.1-268.el7_9.2            updates  498 k
 selinux-policy-targeted   noarch  3.13.1-268.el7_9.2            updates  7.0 M
 sudo                      x86_64  1.8.23-10.el7_9.1             updates  843 k
 systemd                   x86_64  219-78.el7_9.3                updates  5.1 M
 systemd-libs              x86_64  219-78.el7_9.3                updates  418 k
 systemd-sysv              x86_64  219-78.el7_9.3                updates   97 k
 tuned                     noarch  2.11.0-11.el7_9               updates  269 k
 tzdata                    noarch  2021a-1.el7                   updates  501 k
 xfsprogs                  x86_64  4.5.0-22.el7                  base     897 k
 yum                       noarch  3.4.3-168.el7.centos          base     1.2 M
 yum-plugin-fastestmirror  noarch  1.1.31-54.el7_8               base      34 k
 yum-utils                 noarch  1.1.31-54.el7_8               base     122 k
 zlib                      x86_64  1.2.7-19.el7_9                updates   90 k
Installing for dependencies:
 bc                        x86_64  1.06.95-13.el7                base     115 k

Transaction Summary
================================================================================
Install   1 Package  (+1 Dependent package)
Upgrade  31 Packages

Total size: 179 M
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction

Installed:
  kernel.x86_64 0:3.10.0-1160.15.2.el7                                          

Dependency Installed:
  bc.x86_64 0:1.06.95-13.el7                                                    

Updated:
  bind-export-libs.x86_64 32:9.11.4-26.P2.el7_9.3                               
  binutils.x86_64 0:2.27-44.base.el7                                            
  hwdata.x86_64 0:0.252-9.7.el7                                                 
  initscripts.x86_64 0:9.49.53-1.el7_9.1                                        
  iproute.x86_64 0:4.11.0-30.el7                                                
  iptables.x86_64 0:1.4.21-35.el7                                               
  kernel-tools.x86_64 0:3.10.0-1160.15.2.el7                                    
  kernel-tools-libs.x86_64 0:3.10.0-1160.15.2.el7                               
  kpartx.x86_64 0:0.4.9-134.el7_9                                               
  krb5-libs.x86_64 0:1.15.1-50.el7                                              
  linux-firmware.noarch 0:20200421-80.git78c0348.el7_9                          
  lshw.x86_64 0:B.02.18-17.el7                                                  
  lz4.x86_64 0:1.8.3-1.el7                                                      
  open-vm-tools.x86_64 0:11.0.5-3.el7_9.1                                       
  openldap.x86_64 0:2.4.44-22.el7                                               
  openssl.x86_64 1:1.0.2k-21.el7_9                                              
  openssl-libs.x86_64 1:1.0.2k-21.el7_9                                         
  sed.x86_64 0:4.2.2-7.el7                                                      
  selinux-policy.noarch 0:3.13.1-268.el7_9.2                                    
  selinux-policy-targeted.noarch 0:3.13.1-268.el7_9.2                           
  sudo.x86_64 0:1.8.23-10.el7_9.1                                               
  systemd.x86_64 0:219-78.el7_9.3                                               
  systemd-libs.x86_64 0:219-78.el7_9.3                                          
  systemd-sysv.x86_64 0:219-78.el7_9.3                                          
  tuned.noarch 0:2.11.0-11.el7_9                                                
  tzdata.noarch 0:2021a-1.el7                                                   
  xfsprogs.x86_64 0:4.5.0-22.el7                                                
  yum.noarch 0:3.4.3-168.el7.centos                                             
  yum-plugin-fastestmirror.noarch 0:1.1.31-54.el7_8                             
  yum-utils.noarch 0:1.1.31-54.el7_8                                            
  zlib.x86_64 0:1.2.7-19.el7_9                                                  

Complete!
Проверка завершится неудачно, если недостаточно свободного места.
$ sudo yum upgrade --tsflags test -y 
Loaded plugins: fastestmirror, tsflags
Loading mirror speeds from cached hostfile
 * base: mirror-pl.kielcetechnologypark.net
 * extras: ftp.man.poznan.pl
 * updates: ftp.man.poznan.pl
Resolving Dependencies
--> Running transaction check
---> Package bind-export-libs.x86_64 32:9.11.4-16.P2.el7_8.2 will be updated
---> Package bind-export-libs.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package binutils.x86_64 0:2.27-43.base.el7 will be updated
---> Package binutils.x86_64 0:2.27-44.base.el7 will be an update
---> Package hwdata.x86_64 0:0.252-9.5.el7 will be updated
---> Package hwdata.x86_64 0:0.252-9.7.el7 will be an update
---> Package initscripts.x86_64 0:9.49.49-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.53-1.el7_9.1 will be an update
--> Processing Dependency: bc for package: initscripts-9.49.53-1.el7_9.1.x86_64
---> Package iproute.x86_64 0:4.11.0-25.el7_7.2 will be updated
---> Package iproute.x86_64 0:4.11.0-30.el7 will be an update
---> Package iptables.x86_64 0:1.4.21-34.el7 will be updated
---> Package iptables.x86_64 0:1.4.21-35.el7 will be an update
---> Package kernel.x86_64 0:3.10.0-1160.15.2.el7 will be installed
---> Package kernel-tools.x86_64 0:3.10.0-1127.el7 will be updated
---> Package kernel-tools.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kernel-tools-libs.x86_64 0:3.10.0-1127.el7 will be updated
---> Package kernel-tools-libs.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kpartx.x86_64 0:0.4.9-131.el7 will be updated
---> Package kpartx.x86_64 0:0.4.9-134.el7_9 will be an update
---> Package krb5-libs.x86_64 0:1.15.1-46.el7 will be updated
---> Package krb5-libs.x86_64 0:1.15.1-50.el7 will be an update
---> Package linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 will be updated
---> Package linux-firmware.noarch 0:20200421-80.git78c0348.el7_9 will be an update
---> Package lshw.x86_64 0:B.02.18-14.el7 will be updated
---> Package lshw.x86_64 0:B.02.18-17.el7 will be an update
---> Package lz4.x86_64 0:1.7.5-3.el7 will be updated
---> Package lz4.x86_64 0:1.8.3-1.el7 will be an update
---> Package open-vm-tools.x86_64 0:10.3.10-2.el7 will be updated
---> Package open-vm-tools.x86_64 0:11.0.5-3.el7_9.1 will be an update
---> Package openldap.x86_64 0:2.4.44-21.el7_6 will be updated
---> Package openldap.x86_64 0:2.4.44-22.el7 will be an update
---> Package openssl.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package openssl-libs.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl-libs.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package sed.x86_64 0:4.2.2-6.el7 will be updated
---> Package sed.x86_64 0:4.2.2-7.el7 will be an update
---> Package selinux-policy.noarch 0:3.13.1-266.el7 will be updated
---> Package selinux-policy.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package selinux-policy-targeted.noarch 0:3.13.1-266.el7 will be updated
---> Package selinux-policy-targeted.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package sudo.x86_64 0:1.8.23-9.el7 will be updated
---> Package sudo.x86_64 0:1.8.23-10.el7_9.1 will be an update
---> Package systemd.x86_64 0:219-73.el7_8.5 will be updated
---> Package systemd.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-libs.x86_64 0:219-73.el7_8.5 will be updated
---> Package systemd-libs.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-sysv.x86_64 0:219-73.el7_8.5 will be updated
---> Package systemd-sysv.x86_64 0:219-78.el7_9.3 will be an update
---> Package tuned.noarch 0:2.11.0-8.el7 will be updated
---> Package tuned.noarch 0:2.11.0-11.el7_9 will be an update
---> Package tzdata.noarch 0:2020a-1.el7 will be updated
---> Package tzdata.noarch 0:2021a-1.el7 will be an update
---> Package xfsprogs.x86_64 0:4.5.0-20.el7 will be updated
---> Package xfsprogs.x86_64 0:4.5.0-22.el7 will be an update
---> Package yum.noarch 0:3.4.3-167.el7.centos will be updated
---> Package yum.noarch 0:3.4.3-168.el7.centos will be an update
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-53.el7 will be updated
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-54.el7_8 will be an update
---> Package yum-utils.noarch 0:1.1.31-53.el7 will be updated
---> Package yum-utils.noarch 0:1.1.31-54.el7_8 will be an update
---> Package zlib.x86_64 0:1.2.7-18.el7 will be updated
---> Package zlib.x86_64 0:1.2.7-19.el7_9 will be an update
--> Running transaction check
---> Package bc.x86_64 0:1.06.95-13.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch    Version                       Repository
                                                                           Size
================================================================================
Installing:
 kernel                    x86_64  3.10.0-1160.15.2.el7          updates   50 M
Updating:
 bind-export-libs          x86_64  32:9.11.4-26.P2.el7_9.3       updates  1.1 M
 binutils                  x86_64  2.27-44.base.el7              base     5.9 M
 hwdata                    x86_64  0.252-9.7.el7                 base     2.5 M
 initscripts               x86_64  9.49.53-1.el7_9.1             updates  440 k
 iproute                   x86_64  4.11.0-30.el7                 base     805 k
 iptables                  x86_64  1.4.21-35.el7                 base     432 k
 kernel-tools              x86_64  3.10.0-1160.15.2.el7          updates  8.1 M
 kernel-tools-libs         x86_64  3.10.0-1160.15.2.el7          updates  8.0 M
 kpartx                    x86_64  0.4.9-134.el7_9               updates   81 k
 krb5-libs                 x86_64  1.15.1-50.el7                 base     809 k
 linux-firmware            noarch  20200421-80.git78c0348.el7_9  updates   80 M
 lshw                      x86_64  B.02.18-17.el7                base     324 k
 lz4                       x86_64  1.8.3-1.el7                   base      85 k
 open-vm-tools             x86_64  11.0.5-3.el7_9.1              updates  676 k
 openldap                  x86_64  2.4.44-22.el7                 base     356 k
 openssl                   x86_64  1:1.0.2k-21.el7_9             updates  493 k
 openssl-libs              x86_64  1:1.0.2k-21.el7_9             updates  1.2 M
 sed                       x86_64  4.2.2-7.el7                   base     231 k
 selinux-policy            noarch  3.13.1-268.el7_9.2            updates  498 k
 selinux-policy-targeted   noarch  3.13.1-268.el7_9.2            updates  7.0 M
 sudo                      x86_64  1.8.23-10.el7_9.1             updates  843 k
 systemd                   x86_64  219-78.el7_9.3                updates  5.1 M
 systemd-libs              x86_64  219-78.el7_9.3                updates  418 k
 systemd-sysv              x86_64  219-78.el7_9.3                updates   97 k
 tuned                     noarch  2.11.0-11.el7_9               updates  269 k
 tzdata                    noarch  2021a-1.el7                   updates  501 k
 xfsprogs                  x86_64  4.5.0-22.el7                  base     897 k
 yum                       noarch  3.4.3-168.el7.centos          base     1.2 M
 yum-plugin-fastestmirror  noarch  1.1.31-54.el7_8               base      34 k
 yum-utils                 noarch  1.1.31-54.el7_8               base     122 k
 zlib                      x86_64  1.2.7-19.el7_9                updates   90 k
Installing for dependencies:
 bc                        x86_64  1.06.95-13.el7                base     115 k

Transaction Summary
================================================================================
Install   1 Package  (+1 Dependent package)
Upgrade  31 Packages

Total size: 179 M
Downloading packages:
Running transaction check
Running transaction test


Transaction check error:
  installing package linux-firmware-20200421-80.git78c0348.el7_9.noarch needs 29MB on the / filesystem

Error Summary
-------------
Disk Requirements:
  At least 29MB more space needed on the / filesystem.
Проверка завершится ошибкой при возникновении проблем с зависимостями.
$ sudo yum versionlock list
Loaded plugins: fastestmirror, tsflags, versionlock
0:systemd-libs-219-73.el7_8.5.*
versionlock list done
$ sudo yum update --tsflags test -y 
Loaded plugins: fastestmirror, tsflags, versionlock
Loading mirror speeds from cached hostfile
 * base: mirror-pl.kielcetechnologypark.net
 * extras: ftp.man.poznan.pl
 * updates: ftp.man.poznan.pl
Excluding 1 update due to versionlock (use "yum versionlock status" to show it)
Resolving Dependencies
--> Running transaction check
---> Package bind-export-libs.x86_64 32:9.11.4-16.P2.el7_8.2 will be updated
---> Package bind-export-libs.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package binutils.x86_64 0:2.27-43.base.el7 will be updated
---> Package binutils.x86_64 0:2.27-44.base.el7 will be an update
---> Package hwdata.x86_64 0:0.252-9.5.el7 will be updated
---> Package hwdata.x86_64 0:0.252-9.7.el7 will be an update
---> Package initscripts.x86_64 0:9.49.49-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.53-1.el7_9.1 will be an update
--> Processing Dependency: bc for package: initscripts-9.49.53-1.el7_9.1.x86_64
---> Package iproute.x86_64 0:4.11.0-25.el7_7.2 will be updated
---> Package iproute.x86_64 0:4.11.0-30.el7 will be an update
---> Package iptables.x86_64 0:1.4.21-34.el7 will be updated
---> Package iptables.x86_64 0:1.4.21-35.el7 will be an update
---> Package kernel.x86_64 0:3.10.0-1160.15.2.el7 will be installed
---> Package kernel-tools.x86_64 0:3.10.0-1127.el7 will be updated
---> Package kernel-tools.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kernel-tools-libs.x86_64 0:3.10.0-1127.el7 will be updated
---> Package kernel-tools-libs.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kpartx.x86_64 0:0.4.9-131.el7 will be updated
---> Package kpartx.x86_64 0:0.4.9-134.el7_9 will be an update
---> Package krb5-libs.x86_64 0:1.15.1-46.el7 will be updated
---> Package krb5-libs.x86_64 0:1.15.1-50.el7 will be an update
---> Package linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 will be updated
---> Package linux-firmware.noarch 0:20200421-80.git78c0348.el7_9 will be an update
---> Package lshw.x86_64 0:B.02.18-14.el7 will be updated
---> Package lshw.x86_64 0:B.02.18-17.el7 will be an update
---> Package lz4.x86_64 0:1.7.5-3.el7 will be updated
---> Package lz4.x86_64 0:1.8.3-1.el7 will be an update
---> Package open-vm-tools.x86_64 0:10.3.10-2.el7 will be updated
---> Package open-vm-tools.x86_64 0:11.0.5-3.el7_9.1 will be an update
---> Package openldap.x86_64 0:2.4.44-21.el7_6 will be updated
---> Package openldap.x86_64 0:2.4.44-22.el7 will be an update
---> Package openssl.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package openssl-libs.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl-libs.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package sed.x86_64 0:4.2.2-6.el7 will be updated
---> Package sed.x86_64 0:4.2.2-7.el7 will be an update
---> Package selinux-policy.noarch 0:3.13.1-266.el7 will be updated
---> Package selinux-policy.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package selinux-policy-targeted.noarch 0:3.13.1-266.el7 will be updated
---> Package selinux-policy-targeted.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package sudo.x86_64 0:1.8.23-9.el7 will be updated
---> Package sudo.x86_64 0:1.8.23-10.el7_9.1 will be an update
---> Package systemd.x86_64 0:219-73.el7_8.5 will be updated
---> Package systemd.x86_64 0:219-78.el7_9.3 will be an update
--> Processing Dependency: systemd-libs = 219-78.el7_9.3 for package: systemd-219-78.el7_9.3.x86_64
---> Package systemd-sysv.x86_64 0:219-73.el7_8.5 will be updated
---> Package systemd-sysv.x86_64 0:219-78.el7_9.3 will be an update
---> Package tuned.noarch 0:2.11.0-8.el7 will be updated
---> Package tuned.noarch 0:2.11.0-11.el7_9 will be an update
---> Package tzdata.noarch 0:2020a-1.el7 will be updated
---> Package tzdata.noarch 0:2021a-1.el7 will be an update
---> Package xfsprogs.x86_64 0:4.5.0-20.el7 will be updated
---> Package xfsprogs.x86_64 0:4.5.0-22.el7 will be an update
---> Package yum.noarch 0:3.4.3-167.el7.centos will be updated
---> Package yum.noarch 0:3.4.3-168.el7.centos will be an update
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-53.el7 will be updated
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-54.el7_8 will be an update
---> Package yum-utils.noarch 0:1.1.31-53.el7 will be updated
---> Package yum-utils.noarch 0:1.1.31-54.el7_8 will be an update
---> Package zlib.x86_64 0:1.2.7-18.el7 will be updated
---> Package zlib.x86_64 0:1.2.7-19.el7_9 will be an update
--> Running transaction check
---> Package bc.x86_64 0:1.06.95-13.el7 will be installed
---> Package systemd.x86_64 0:219-78.el7_9.3 will be an update
--> Processing Dependency: systemd-libs = 219-78.el7_9.3 for package: systemd-219-78.el7_9.3.x86_64
--> Finished Dependency Resolution
Error: Package: systemd-219-78.el7_9.3.x86_64 (updates)
           Requires: systemd-libs = 219-78.el7_9.3
           Installed: systemd-libs-219-73.el7_8.5.x86_64 (@koji-override-1)
               systemd-libs = 219-73.el7_8.5
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Поделитесь статьей:

Добавить комментарий