Ошибка Обновления WordPress может раздражать, она может появиться из ниоткуда, и если вы не знаете, как это исправить, она может стать настоящей проблемой.

В этом руководстве мы перечислили 4 метода, которые вы можете использовать для исправления ошибки обновления, возникающей при попытке опубликовать или сохранить черновик.

Ваши ошибки должны содержать «/wp-json/wp/v2/posts».

Вы можете проверить это с помощью кнопки Inspect вашего любимого браузера и захватить трафик.

Методы:

  • Очистите куки браузера
  • Проверьте ваш .htaccess
  • Проверьте свой php.ini
  • Попробуйте классический редактор

Очистить куки браузера

Это легко и просто.

Откройте браузер и очистите куки.

Проверьте, доступен ли ваш .htaccess для записи WordPress

Проверьте, может ли .htaccess читать WordPress.

Если это не так, предоставьте следующие разрешения .htaccess:

chmod 600

Если это не работает, попробуйте:

chmod 644

Если и это не помогает, перейдите к:

chmod 666

Проверьте свой php.ini

В некоторых старых версиях php.ini вы можете найти следующую строку:

always_populate_raw_post_data

Измените значение этого на:

always_populate_raw_post_data = -1

Если все вышеперечисленное не помогло

В крайнем случае, установите плагин «Classic Editor» и держитесь подальше от VisualBuilders.

 

Поделитесь статьей:

Добавить комментарий